RubyGems Navigation menu

closh 0.0.1.beta.1

Closh automatically bootstrap servers in the cloud to run shell commands

Versions:

  1. 0.0.1.beta.1 - November 06, 2017 (7.5 KB)
  2. 0.0.1.alpha.1 - October 17, 2017 (7.5 KB)

Runtime Dependencies (5):

activesupport >= 5.1.0, ~> 5.1
fog >= 1.42.0, ~> 1.42
net-ssh >= 4.1.0, ~> 4.1
rainbow >= 2.2.0, ~> 2.2
trollop >= 2.1.0, ~> 2.1

Development Dependencies (1):

rspec >= 3.6.0, ~> 3.6

Owners:

Authors:

  • Vincent Ollivier

SHA 256 checksum:

0bcd3d1eb74617789ff9b7e9992e2da685bf8a45d0dd8b2099fc48a21e079cef

Total downloads 2,803

For this version 1,407

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Required Rubygems Version: > 1.3.1

Links: