RubyGems Navigation menu

codelocks 3.0.0

A wrapper for the CodeLocks NetCode API used to generate lock codes.

Versions:

  1. 3.0.0 - March 13, 2018 (12.5 KB)
  2. 3.0.0.pre.beta - November 02, 2017 (13 KB)
  3. 2.0.3 - September 17, 2016 (11.5 KB)
  4. 2.0.2 - June 23, 2016 (11.5 KB)
  5. 2.0.1 - June 03, 2016 (11.5 KB)
Show all versions (8 total)

Runtime Dependencies (1):

  • faraday ~> 0.9
  • Development Dependencies (6):

  • bundler ~> 1.7
  • dotenv ~> 2.0
  • pry >= 0
  • rake ~> 10.0
  • rspec ~> 3.3
  • vcr ~> 2.9
  • Owners:

    Authors:

    • Robert May

    SHA 256 checksum:

    d86ef223fce5c9e2e3f1b887505197a908e6849970778a8fa1b006cd264ccf2a

    Total downloads 9,726

    For this version 659

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: ~> 2.2

    Links: