RubyGems Navigation menu

codez-tarantula 0.5.5

Tarantula is a big fuzzy spider. It crawls your Rails 2.3 and 3.x applications, fuzzing data to see what breaks.

Versions:

  1. 0.5.5 - December 01, 2015 (105 KB)
  2. 0.5.4 - October 22, 2015 (105 KB)
  3. 0.5.3 - June 02, 2014 (105 KB)
  4. 0.5.1 - March 06, 2014 (105 KB)
  5. 0.5.0 - July 25, 2013 (105 KB)

Runtime Dependencies (2):

  • hpricot ~> 0.8.4
  • htmlentities ~> 4.3.0
  • Development Dependencies (5):

  • log_buddy ~> 0.6.0
  • mocha ~> 0.13.2
  • rails >= 2.3.0
  • rdoc ~> 3.12.0
  • rspec ~> 2.12.0
  • Owners:

    Authors:

    • Relevance, Inc., code!z

    SHA 256 checksum:

    431f821ac4fd26728bbbfa8ddfb35fb0a294d2604f3dd21db7dff6ebcd8e4b8a

    Total downloads 25,189

    For this version 16,337

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: