RubyGems Navigation menu

colour_e 0.0.8

This project is called colour_e. All it does is to combine - and require - two other projects called alias_e and colours. The name is thus a merger between these two other gems. I needed this gem because I very often require both gems in my projects, which means that I need to use two require lines. Hence I thought it may be better to simply use one require line instead, that also offers to me to require both other projects. The idea behind these two projects is, in a nutshell, to make use of "alias e puts", since it is so much shorter than puts; and to also have colour support on the commandline. Colours are nice to look at, especially RGB colours in KDE konsole and similar terminals that support the latter. If you have specific suggestions to make this gem more useful for others, please drop me an email at: shevegen@gmail.com Thank you.

Versions:

  1. 0.0.8 - December 06, 2017 (6 KB)
  2. 0.0.7 - May 08, 2017 (6 KB)
  3. 0.0.6 - May 08, 2017 (5.5 KB)
  4. 0.0.5 - February 06, 2017 (5.5 KB)
  5. 0.0.4 - October 02, 2016 (5.5 KB)
Show all versions (8 total)

Runtime Dependencies (2):

Authors:

  • Robert A. Heiler

Owners:

A14d1bca90d7ebeda50dca99aab381b9

SHA 256 checksum:

846ed47977ec4b0d0112509aaca7ed93e4ac4667c8b7e8cde100700d86092b5b

Total downloads 4,264

For this version 178

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

GPL-2.0

Required Ruby Version: >= 2.4.2

Required Rubygems Version: >= 2.7.3

Links: