RubyGems Navigation menu

comable-backend 0.7.1

Provide backend functions for Comable.

Versions:

  1. 0.7.1 - November 29, 2015 (43.5 KB)
  2. 0.7.0 - November 20, 2015 (43.5 KB)
  3. 0.7.0.beta2 - October 31, 2015 (42 KB)
  4. 0.7.0.beta1 - September 25, 2015 (40 KB)
  5. 0.6.0 - July 16, 2015 (35 KB)

Runtime Dependencies (25):

  • ace-rails-ap >= 3.0.2, ~> 3.0
  • awesome_admin_layout >= 0.2.1, ~> 0.2
  • bootstrap3-datetimepicker-rails >= 4.7.14, ~> 4.7
  • bootstrap-sass >= 3.3.3, ~> 3.3
  • coffee-rails < 4.2, >= 3.2.2
  • comable-core = 0.7.1
  • compass-rails >= 2.0.5, ~> 2.0
  • dynamic_form >= 1.1.4, ~> 1.1
  • font-awesome-rails ~> 4.3
  • gritter ~> 1.1
  • jquery-rails < 4.1, >= 3.1.2
  • jquery-turbolinks ~> 2.1
  • jquery-ui-rails >= 5.0.3, ~> 5.0
  • kaminari >= 0.16.2, ~> 0.16
  • momentjs-rails >= 2.10.2, ~> 2.10
  • morrisjs-rails >= 0.5.1, ~> 0.5
  • nprogress-rails >= 0.1.6.7, ~> 0.1.6
  • rails < 5, >= 4.0.0
  • ransack >= 1.6.3, ~> 1.6
  • raphael-rails >= 2.1.2, ~> 2.1
  • sass-rails < 5.1, >= 5.0.3
  • select2-rails ~> 4.0
  • slim-rails >= 3.0.1, ~> 3.0
  • turbolinks >= 2.5.3, ~> 2.5
  • uglifier ~> 2.7
  • Owners:

    Authors:

    • YOSHIDA Hiroki

    SHA 256 checksum:

    fb1ee356947d75f853a24f543e8df78d378bedec8706ec18d51b1821a15a3a36

    Total downloads 5,364

    For this version 1,428

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: