RubyGems Navigation menu

comable-core 0.6.0

Provide core functions for Comable.

Versions:

  1. 0.7.1 - November 29, 2015 (41 KB)
  2. 0.7.0 - November 20, 2015 (40.5 KB)
  3. 0.7.0.beta2 - October 31, 2015 (40 KB)
  4. 0.7.0.beta1 - September 25, 2015 (37 KB)
  5. 0.6.0 - July 16, 2015 (33.5 KB)

Runtime Dependencies (15):

  • acts_as_list ~> 0.6.0
  • ancestry ~> 2.1.0
  • axlsx_rails ~> 0.3.0
  • cancancan ~> 1.10
  • carrierwave ~> 0.10.0
  • comma ~> 3.2.4
  • devise ~> 3.2
  • enumerize ~> 0.9.0
  • friendly_id < 6, >= 4.0.10
  • highline ~> 1.6.21
  • liquid ~> 3.0.2
  • liquid-rails ~> 0.1.2
  • rails < 5, >= 3.2.0
  • roo ~> 1.13.2
  • state_machine ~> 1.2.0
  • Owners:

    Authors:

    • YOSHIDA Hiroki

    SHA 256 checksum:

    674f0bedf8b65d6375d301893bfa522b43a7cc66facd0862473ff005c1b86cec

    Total downloads 6,241

    For this version 1,989

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.1.5

    Links: