RubyGems Navigation menu

comable-frontend 0.7.1

Provide frontend functions for Comable.

Versions:

  1. 0.7.1 - November 29, 2015 (286 KB)
  2. 0.7.0 - November 20, 2015 (286 KB)
  3. 0.7.0.beta2 - October 31, 2015 (286 KB)
  4. 0.7.0.beta1 - September 25, 2015 (284 KB)
  5. 0.6.0 - July 16, 2015 (283 KB)

Runtime Dependencies (13):

  • bootstrap-sass >= 3.3.3, ~> 3.3
  • coffee-rails < 4.2, >= 3.2.2
  • comable-core = 0.7.1
  • compass-rails >= 2.0.5, ~> 2.0
  • font-awesome-rails ~> 4.3
  • jquery-rails < 4.1, >= 3.1.2
  • jquery-ui-rails >= 5.0.3, ~> 5.0
  • kaminari >= 0.16.2, ~> 0.16
  • meta-tags ~> 2.0
  • rails < 5, >= 4.0.0
  • sass-rails < 5.1, >= 5.0.3
  • slim-rails >= 3.0.1, ~> 3.0
  • uglifier ~> 2.7
  • Owners:

    Authors:

    • YOSHIDA Hiroki

    SHA 256 checksum:

    88612681f765248e9d731f746e170804a9d5a573380ea84ccdb0181040a12a03

    Total downloads 5,489

    For this version 1,458

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: