RubyGems Navigation menu

command_utils 0.5.0

This Gem will help you call external commands, process its stdout and stderr, to your own fit, and at the end, validate its return code.

Versions:

  1. 0.5.0 - June 28, 2016 (6.5 KB)
  2. 0.4.6 - June 24, 2016 (6.5 KB)
  3. 0.4.5 - June 24, 2016 (6.5 KB)
  4. 0.4.4 - June 24, 2016 (6.5 KB)
  5. 0.4.3 - June 23, 2016 (6.5 KB)
Show all versions (12 total)

Development Dependencies (5):

  • coderay >= 1.1.1, ~> 1.1
  • gem_polisher >= 0.4.12, ~> 0.4
  • rake >= 10.4.2, ~> 10.4
  • rspec ~> 3.3
  • simplecov ~> 0.10
  • Owners:

    Authors:

    • Fabio Pugliese Ornellas

    SHA 256 checksum:

    991994adb6b9b3ef2bf930ffe3af5fadbce0fc9646468ac7183d7aef29e6e14c

    Total downloads 15,767

    For this version 2,169

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    GPL-3.0

    Required Ruby Version: ~> 2.1

    Links: