RubyGems Navigation menu

commander 4.4.1

The complete solution for Ruby command-line executables. Commander bridges the gap between other terminal related libraries you know and love (OptionParser, HighLine), while providing many new features, and an elegant API.

Versions:

  1. 4.4.1 - December 2, 2016 (35 KB)
  2. 4.4.0 - February 19, 2016 (35 KB)
  3. 4.3.8 - February 9, 2016 (34.5 KB)
  4. 4.3.7 - January 27, 2016 (34.5 KB)
  5. 4.3.5 - August 9, 2015 (34.5 KB)
Show all versions (29 total)

Runtime Dependencies (1):

Authors:

  • TJ Holowaychuk, Gabriel Gilder

Owners:

F1e3ab214a976a39cfd713bc93deb10f35a2cccac0a002d15f5062b3b1840180

SHA 256 checksum:

306be67f96793359bca344e470d759e138d8a86db01ba82f1b18ed73e5a2cd70

Total downloads 3,055,054

For this version 21,025

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: