RubyGems Navigation menu

concourse.rb 0.5.0

A Ruby SDK for the Concourse CI API.

Versions:

  1. 0.6.0.pre.1 - January 02, 2023 (12 KB)
  2. 0.5.0 - December 22, 2022 (12 KB)
  3. 0.5.0.pre.20 - December 22, 2022 (12 KB)
  4. 0.5.0.pre.19 - October 28, 2022 (12 KB)
  5. 0.5.0.pre.18 - March 24, 2022 (12 KB)
Show all versions (34 total)

Runtime Dependencies (2):

excon ~> 0.72
semantic ~> 1.5

Development Dependencies (15):

bundler >= 0
faker >= 0
jwt >= 0
openssl >= 0
rake >= 0
rake_gpg >= 0
rake_ssh >= 0
rspec >= 0
rubocop >= 0
simplecov >= 0

Owners:

Pushed by:

Authors:

  • InfraBlocks Maintainers

SHA 256 checksum:

5ea23914efe12d11a350ea9542f07495b20ca1833d7d0b5139378456feeb7cdf

Total downloads 130,292

For this version 1,553

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.7

Links: