RubyGems Navigation menu

conditional_validation 0.1.0

Conditional Validation allows validation flags to be enabled to determine when certain validations should be run on a model.

Versions:

  1. 0.1.0 - August 31, 2014 (17.5 KB)
  2. 0.0.5 - November 26, 2013 (17 KB)
  3. 0.0.4 - November 26, 2013 (17 KB)
  4. 0.0.3 - November 20, 2013 (16 KB)
  5. 0.0.2 - November 19, 2013 (16 KB)
Show all versions (6 total)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Paul Dobbins

Owners:

13381166d87f50a05d5f9ee1077adbb2

Sha 256 checksum:

f1d69dd2e9c8125f7f420080d99bf18fa53818f9bffc5e50798564d48acfcd9d

Total downloads 3,107

For this version 402

Show all versions (6 total)

Required Ruby Version: >= 0

Licenses:

MIT

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: