RubyGems Navigation menu

config 2.2.1

Easiest way to manage multi-environment settings in any ruby project or framework: Rails, Sinatra, Pandrino and others

Versions:

  1. 2.2.1 - January 08, 2020 (20 KB)
  2. 2.1.0 - January 03, 2020 (20.5 KB)
  3. 2.0.0 - June 22, 2019 (18.5 KB)
  4. 1.7.2 - June 13, 2019 (18.5 KB)
  5. 1.7.1 - January 02, 2019 (18.5 KB)
Show all versions (22 total)

Runtime Dependencies (2):

  • deep_merge ~> 1.2, >= 1.2.1
  • dry-validation >= 1.0.0, ~> 1.0
  • Development Dependencies (9):

  • appraisal >= 2.2.0, ~> 2.2
  • bootsnap ~> 1.4
  • mdl >= 0.8.0, ~> 0.8
  • rails = 6.0.2.1
  • rake >= 12.0.0, ~> 12.0
  • rspec >= 3.7.0, ~> 3.7
  • rspec-rails ~> 3.7
  • rubocop ~> 0.78.0
  • sqlite3 ~> 1.4.0
  • Owners:

    Pushed by:

    Authors:

    • Piotr Kuczynski, Fred Wu, Jacques Crocker

    SHA 256 checksum:

    75e977831aa8f4516cc164c5b4dfde006ab7e7d2cb58ff81590c4f62aa374bdf

    Total downloads 9,039,952

    For this version 1,051,828

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.4.0

    Links: