RubyGems.org

confluencer

0.5.0

ActiveRecord-like classes to access Confluence through XMLRPC.

installgem install confluencer
Authors

Secret Sauce Partners, Inc.

32,902 total downloads 1,795 for this version
Owners

D75cf4e17a2799524ed28bb57bb25f90

Gemfile
gem 'confluencer', '~> 0.5.0'
Versions
  1. 0.5.0 June 1, 2010 (15.5 KB)
  2. 0.4.8 May 19, 2010 (15.5 KB)
  3. 0.4.7 May 16, 2010 (14.5 KB)
  4. 0.4.6 May 16, 2010 (14.5 KB)
  5. 0.4.4 May 13, 2010 (14.5 KB)
Show all versions (25 total)
Runtime Dependencies
  1. log4r >= 1.1.7
Development Dependencies
  1. rspec >= 1.3.0