RubyGems.org

consolize

0.2.1

A mixin for creating application consoles with Readline support

installgem install consolize
Authors

Matthew King

1,654 total downloads 838 for this version
Owners

491d5a2b6e9c9346e2d67da31a633457

Gemfile
gem 'consolize', '~> 0.2.1'
Versions
  1. 0.2.1 August 30, 2012 (6.5 KB)
  2. 0.2.0 August 1, 2012 (6.5 KB)
Runtime Dependencies
  1. rb-readline = 0.4.2
Development Dependencies
  1. starter >= 0.1.0