RubyGems Navigation menu

contracted_value 0.1.1

ActiveRecord is great, but could be better. Here are some tweaks for it.

Versions:

  1. 0.1.1 - September 07, 2022 (15.5 KB)
  2. 0.1.0 - June 05, 2019 (14 KB)
  3. 0.1.0.alpha.1 - June 04, 2019 (14 KB)

Runtime Dependencies (2):

contracts ~> 0.15
ice_nine >= 0

Development Dependencies (11):

appraisal ~> 2.0
bundler >= 1.0.0
gem-release >= 0.7
inch ~> 0.6
pry >= 0
rake >= 10.0, <= 14.0
rspec ~> 3.0
rspec-its ~> 1.0
rubocop >= 0.70
simplecov >= 0.21

Owners:

Pushed by:

Authors:

  • PikachuEXE

SHA 256 checksum:

b529afd120ea14c7e0b7c4e52d49cd967cc012a52b30569c6bb81a80ad794264

Total downloads 5,167

For this version 890

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.7.0

Required Rubygems Version: >= 1.4.0

Links: