RubyGems Navigation menu

controller_validator 0.0.1

Use the familiar ActiveModel::Errors pattern for controller validations

Versionen:

  1. 0.0.1 - November 20, 2014 (9,5 KB)

Runtime Abhängigkeiten (1):

Development Abhängigkeiten (5):

  • bundler ~> 1.7
  • rake ~> 10.0
  • reek >= 0
  • roodi >= 0
  • rspec ~> 3
  • Besitzer:

    Autoren:

    • Peter Boling

    SHA 256-Prüfsumme:

    812c07e69064a9dca9ce2707f09edfcdc78d377739c398e071f9b5de2e84af43

    Downloads insgesamt 2.434

    Für diese Version 2.434

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 0

    Links: