RubyGems Navigation menu

controller_validator 0.0.1

Use the familiar ActiveModel::Errors pattern for controller validations

Versions:

  1. 0.0.1 - November 20, 2014 (9,5 ko)

Dépendances de Runtime (1):

Dépendances de Development (5):

  • bundler ~> 1.7
  • rake ~> 10.0
  • reek >= 0
  • roodi >= 0
  • rspec ~> 3
  • Propriétaires:

    Auteurs:

    • Peter Boling

    Total de contrôle SHA 256:

    812c07e69064a9dca9ce2707f09edfcdc78d377739c398e071f9b5de2e84af43

    Total de téléchargements 2 434

    Pour cette version 2 434

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 0

    Liens: