RubyGems Navigation menu

corl 0.5.18

Framework that provides a simple foundation for growing organically in the cloud

Versions:

  1. 0.5.18 - May 11, 2015 (120 KB)
  2. 0.5.17 - April 29, 2015 (120 KB)
  3. 0.5.16 - February 26, 2015 (119 KB)
  4. 0.5.15 - February 19, 2015 (117 KB)
  5. 0.5.14 - February 09, 2015 (116 KB)
Show all versions (49 total)

Runtime Dependencies (7):

  • facter ~> 2.3
  • fog ~> 1.23
  • hiera ~> 1.3
  • net-ping ~> 1.7
  • nucleon >= 0.2.2, ~> 0.2
  • puppet ~> 3.7
  • unf ~> 0.1
  • Development Dependencies (5):

  • bundler ~> 1.7
  • github-markup ~> 1.3
  • jeweler ~> 2.0
  • rdoc ~> 3.12
  • rspec ~> 3.1
  • Owners:

    Authors:

    • Adrian Webb

    SHA 256 checksum:

    4613bbeb8ea68ef16045ed8fb43c94cfab4314286be2817d49a54d931c1eedf1

    Total downloads 78,040

    For this version 1,941

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache License, Version 2.0

    Required Ruby Version: >= 1.9.1

    Links: