RubyGems Navigation menu

cottontail 2.0.0

Convenience wrapper around the AMQP Bunny gem to better handle routing_key specific messages

Versions:

  1. 2.0.0 - February 21, 2016 (13 KB)
  2. 2.0.0.pre.1 - November 07, 2015 (12.5 KB)
  3. 0.1.5 - March 19, 2012 (8 KB)
  4. 0.1.4 - March 16, 2012 (8 KB)
  5. 0.1.3 - March 06, 2012 (8 KB)
Show all versions (10 total)

Runtime Dependencies (3):

  • activesupport < 5, >= 3
  • bunny ~> 2
  • yell < 3, >= 2
  • Owners:

    Authors:

    • Rudolf Schmidt

    SHA 256 checksum:

    c431810cb78f4583083d0cd23b489a5c520fd354916697613bc650bc8ac6ddb5

    Total downloads 22,821

    For this version 1,543

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: