RubyGems Navigation menu

coursemology-evaluator 0.1.9

Sets up a consistent environment for evaluating programming packages.

Versions:

  1. 0.1.9 - September 14, 2016 (15 KB)
  2. 0.1.8 - August 31, 2016 (15 KB)
  3. 0.1.7 - August 30, 2016 (15 KB)
  4. 0.1.6 - August 12, 2016 (15 KB)
  5. 0.1.4 - April 03, 2016 (14 KB)
Show all versions (9 total)

Runtime Dependencies (7):

  • activesupport >= 4.2.2, ~> 4.2.0
  • coursemology-polyglot >= 0.0.3
  • docker-api >= 1.29.1
  • faraday_middleware >= 0
  • flexirest >= 1.2.6, ~> 1.2
  • iso8601 ~> 0.9.1
  • rubyzip >= 0
  • Development Dependencies (8):

    Owners:

    Authors:

    • Joel Low

    SHA 256 checksum:

    94dae175f7d760e9b70f96ae8b47efd1186cfb02e18b1ca3dd0f918bc223752d

    Total downloads 9,414

    For this version 1,119

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: