RubyGems Navigation menu

coy 0.1.1

Protects sensitive file artifacts in a project, e.g. a yaml file with passwords in it.

Versions:

  1. 0.1.1 - April 12, 2014 (12.5 KB)
  2. 0.0.1 - February 27, 2013 (12 KB)
Show all versions (3 total)

Runtime Dependencies (3):

  • highline ~> 1.6.15
  • ignorance >= 0.0.1
  • main ~> 5.1.1
  • Development Dependencies (5):

  • aruba ~> 0.5.1
  • cucumber ~> 1.2.1
  • fakefs ~> 0.4.2
  • rake ~> 10.0.3
  • rspec ~> 2.12.0
  • Owners:

    Authors:

    • Joel Helbling

    SHA 256 checksum:

    a4b3a6e3e854dec51dd56f5524c3a6636248b484477fbeb3c193ca2a1e9731fc

    Total downloads 4,104

    For this version 2,106

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: