RubyGems Navigation menu

createsend 6.1.0

Implements the complete functionality of the Campaign Monitor API.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 6.1.0 - October 27, 2023 (186 KB)
  2. 6.0.0 - February 10, 2022 (185 KB)
  3. 5.1.1 - October 08, 2021 (183 KB)
  4. 5.1.0 - September 03, 2019 (183 KB)
  5. 5.0.0 - June 19, 2018 (180 KB)
Show all versions (40 total)

Runtime Dependencies (3):

hashie ~> 3.0
httparty ~> 0.14
json >= 1.0

Development Dependencies (7):

coveralls ~> 0
fakeweb ~> 1.3
rake ~> 12.3.3
simplecov ~> 0
test-unit ~> 3.0

Owners:

Pushed by:

Authors:

  • James Dennes

SHA 256 checksum:

831e3cd2efa9163f9b5b001b3425953c25b084cdfc8f4df007fc845779f9157a

Total downloads 2,765,937

For this version 21,493

License:

MIT

Required Ruby Version: >= 0

Required Rubygems Version: >= 1.3.6

Links: