RubyGems Navigation menu

cronoscrmod 0.1.2

A module to allow CodeRunner to run the integrated tokamak modelling suite Cronos. Requires matlab and matlab-ruby (Cronos also requires Matlab).

Versions:

  1. 0.1.2 - January 16, 2017 (15 KB)
  2. 0.1.1 - October 17, 2013 (9.5 KB)
  3. 0.1.0 - October 17, 2013 (9 KB)

Runtime Dependencies (1):

Authors:

  • Edmund Highcock

Owners:

9b656c89539f1eb4d609ad721e369c3d

SHA 256 checksum:

5e5487c534ea12f830c5a7462edf47728f9ddc4abf65d75cd8237a7f0ee95c15

Total downloads 2,931

For this version 139

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: