RubyGems Navigation menu

crowbar 1.0.0

Pry-based enhancements for both Rails 3 & 4 debugging. A compilation of opinionated pry packages to improve the debugging environment

Versions:

  1. 1.0.0 - July 31, 2015 (8.5 KB)

Runtime Dependencies (10):

  • awesome_print ~> 1.6.0
  • hirb ~> 0.7.3
  • pry ~> 0.10.0
  • pry-debugger ~> 0.2.3
  • pry-doc ~> 0.8.0
  • pry-git ~> 0.2.3
  • pry-rails ~> 0.3.4
  • pry-remote >= 0.1.7
  • pry-stack_explorer ~> 0.4.9
  • railties < 5.0, >= 3.0
  • Development Dependencies (3):

  • bundler ~> 1.10
  • rake ~> 10.0
  • rspec >= 0
  • Owners:

    Authors:

    • Christopher Stingl

    SHA 256 checksum:

    9e7892677e370163c5ac0814483df2290e396538d9f7e96f37229295b726775b

    Total downloads 2,411

    For this version 2,411

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.3

    Links: