RubyGems Navigation menu

cuba-react 1.0.0

Quickly integrate React with your Cuba project

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.0.0 - March 23, 2016 (38 KB)
  2. 0.1.0 - March 22, 2016 (37.5 KB)

Runtime Dependencies (3):

opal-jquery ~> 0.4.1
reactive-ruby ~> 0.7.40
thor ~> 0.19.1

Development Dependencies (3):

bundler ~> 1.11
rake ~> 11.1
rspec ~> 3.0

Owners:

Authors:

  • Dave Bush

SHA 256 checksum:

db6c0d80376ec931a7fadd816799b2e024d1bbc58d4d3dc97637b67a30892d5b

Total downloads 5,599

For this version 3,160

License:

MIT

Required Ruby Version: >= 2.0.0

Links: