RubyGems Navigation menu

cucloud 0.8

The cucloud module is intended to serve as a lightweight wrapper around the AWS SDK that can be used to share common functionality across various AWS utilities and tools that we develop at Cornell

Versions:

  1. 0.8 - March 15, 2018 (25.5 KB)
  2. 0.7.7 - April 06, 2017 (25 KB)
  3. 0.7.6 - April 04, 2017 (25 KB)
  4. 0.7.5 - March 14, 2017 (24 KB)
  5. 0.7.4 - March 10, 2017 (23.5 KB)
Show all versions (16 total)

Runtime Dependencies (3):

Development Dependencies (6):

  • bundler ~> 1.11
  • coveralls >= 0
  • rake ~> 10.0
  • rspec ~> 3.0
  • rubocop ~> 0.49.0
  • yard ~> 0.9.0
  • Owners:

    Authors:

    • sbower, bharanin, sross07

    SHA 256 checksum:

    3730663763afd3c091ef2fc0e9f7c262700670186031966ba0ba50b1fc23ee26

    Total downloads 15,905

    For this version 596

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: