RubyGems Navigation menu

cuculungwa 0.0.87

Cucumber based framework for purpose of automated tests

Versions:

  1. 0.0.87 - May 09, 2016 (7.5 KB)
  2. 0.0.86 - April 13, 2016 (7.5 KB)
  3. 0.0.83 - March 21, 2016 (7.5 KB)
  4. 0.0.81 - March 11, 2016 (7.5 KB)
  5. 0.0.79 - February 22, 2016 (7.5 KB)
Show all versions (68 total)

Runtime Dependencies (11):

  • aruba >= 0.8.1, ~> 0.8
  • capybara >= 2.4.4, ~> 2.4
  • capybara-screenshot <= 1.0.11, ~> 1.0
  • capybara-webkit >= 1.6.0, ~> 1.6
  • cucumber >= 2.0.2, ~> 2.0
  • headless >= 2.1.0, ~> 2.1
  • i18n >= 0.7.0, ~> 0.7
  • json >= 1.8.3, ~> 1.8
  • poltergeist >= 1.6.0, ~> 1.6
  • selenium-webdriver >= 2.46.2, ~> 2.46
  • site_prism >= 2.7, ~> 2.7
  • Requirements:

    The latest IEDriverServer.exe for run tests via Internet Explorer on MS Windows

    The latest chromedriver.exe for run tests via Chrome on MS Windows

    The latest phantomjs.exe for run tests via PhantomJS on MS Windows

    Owners:

    Authors:

    • Michal Kaftanski, Jakub Kubiak, Tomasz Tokarski, Jaroslaw Biniek, Maciej Krol

    SHA 256 checksum:

    1bc49deb4a14d6476f6d508acc16f8b3a6453f5d053f1802942b5b8d98010c03

    Total downloads 182,086

    For this version 41,229

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.1

    Links: