RubyGems Navigation menu

cucumber-create-meta 1.2.0

Produce the meta message for Cucumber Ruby

Versions:

  1. 1.2.0 - July 31, 2020 (7.5 KB)
  2. 1.1.0 - July 30, 2020 (7.5 KB)
  3. 1.0.0 - June 29, 2020 (7.5 KB)

Runtime Dependencies (2):

  • cucumber-messages ~> 12.4, >= 12.4.0
  • sys-uname ~> 1.2, >= 1.2.1
  • Development Dependencies (2):

  • rake ~> 13.0, >= 13.0.1
  • rspec ~> 3.9, >= 3.9.0
  • Owners:

    Pushed by:

    Authors:

    • Vincent Prêtre

    SHA 256 checksum:

    1ebed02b45d3925a68cd18c0d3d07dae7995b339451ceabfa148f8c7dd4c7318

    Total downloads 89,669

    For this version 226

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3

    Links: