RubyGems Navigation menu

cucumber_priority 0.3.2

cucumber_priority provides a way to mark step definitions as overridable, meaning that they can always be overshadowed by a more specific version without raising an error.

Versions:

  1. 0.3.2 - April 27, 2018 (8 KB)
  2. 0.3.1 - February 28, 2018 (10.5 KB)
  3. 0.3.0 - February 28, 2018 (10.5 KB)
  4. 0.2.0 - December 28, 2016 (10 KB)
  5. 0.1.2 - February 22, 2016 (8.5 KB)
Show all versions (7 total)

Runtime Dependencies (1):

Authors:

  • Henning Koch

Owners:

SHA 256 checksum:

0afc353aa38f2912b6606a54107e75a9bddf8370c2338109def5d7da5a3956b2

Total downloads 559,050

For this version 279,021

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: