RubyGems Navigation menu

cyclops 0.1.0

Provides a convenient interface around optparse.

Versions:

  1. 0.1.0 - November 26, 2014 (20 KB)
  2. 0.0.4 - September 1, 2014 (20 KB)
  3. 0.0.3 - April 14, 2014 (19.5 KB)
  4. 0.0.2 - April 12, 2014 (20.5 KB)
  5. 0.0.1 - April 11, 2014 (19.5 KB)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Jens Wille

Owners:

D388ef5585e2bfba426741127c69454f

Sha 256 checksum:

7fbc6ba7388cc0fa80233bd00f6ecd591de7f4698c17de0ee69cde47eee7234c

Total downloads 3,192

For this version 806

Required Ruby Version: >= 1.9.3

Licenses:

AGPL-3.0

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: