RubyGems Navigation menu

d-installer 0.4.2

System service for D-Installer, an experimental YaST-based installer.

Versions:

  1. 0.4.2 - August 01, 2022 (40.5 KB)

Runtime Dependencies (8):

  • cfa ~> 1.0.2
  • cfa_grub2 ~> 2.0.0
  • cheetah ~> 1.0.0
  • eventmachine ~> 1.2.7
  • fast_gettext ~> 2.2.0
  • nokogiri ~> 1.13.1
  • rexml ~> 3.2.5
  • ruby-dbus ~> 0.18.1
  • Development Dependencies (5):

  • packaging_rake_tasks ~> 1.5.1
  • rake ~> 13.0.6
  • rspec ~> 3.11.0
  • simplecov ~> 0.21.2
  • simplecov-lcov ~> 0.8.0
  • Owners:

    Pushed by:

    Authors:

    • YaST Team

    SHA 256 checksum:

    7439143f992152412c8db54ddd0892c59243edb2b20e9f0ffe0be11f8dbeb4ef

    Total downloads 258

    For this version 258

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    GPL-2.0-only

    Required Ruby Version: >= 2.5.0

    New versions require MFA: true

    Version published with MFA: true

    Links: