RubyGems Navigation menu

d-installer-cli 0.4.2

Command line interface for D-Installer service

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.4.2 - August 01, 2022 (10.5 KB)

Runtime Dependencies (4):

d-installer = 0.4.2
fast_gettext ~> 2.2.0
ruby-dbus ~> 0.18.1
thor ~> 1.2, >= 1.2.1

Development Dependencies (5):

rake ~> 13.0.6
rspec ~> 3.11.0
simplecov ~> 0.21.2
simplecov-lcov ~> 0.8.0

Owners:

Pushed by:

Authors:

  • YaST Team

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 847

For this version 847

License:

GPL-2.0-only

Required Ruby Version: >= 2.5.0

New versions require MFA: true

Version published with MFA: true

Links: