RubyGems Navigation menu

dalli-rate_limiter 0.3.0

Arbitrary Memcached-backed rate limiting for Ruby

Versions:

  1. 0.3.0 - February 13, 2016 (14 KB)
  2. 0.2.0 - February 08, 2016 (13.5 KB)
  3. 0.1.2 - February 01, 2016 (11.5 KB)
  4. 0.1.1 - January 31, 2016 (10.5 KB)
  5. 0.1.0 - January 30, 2016 (10.5 KB)

Runtime Dependencies (1):

  • dalli ~> 2.7.5
  • Development Dependencies (5):

  • bundler ~> 1.11.0
  • rake ~> 10.5.0
  • rspec ~> 3.4.0
  • rspec-given ~> 3.8.0
  • rubocop ~> 0.35.0
  • Owners:

    Authors:

    • Mike Pastore

    SHA 256 checksum:

    800fb3847c89439f456ba3d27d8fb97a6d6d48fa67c10eb96d50b2f4ecaa52c9

    Total downloads 280,402

    For this version 276,584

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.3

    Links: