RubyGems Navigation menu

danger-angular_commit_lint 1.1.2

A Danger Plugin that ensures nice and tidy commit messages.

Versions:

  1. 1.1.2 - April 30, 2017 (12 KB)

Runtime Dependencies (1):

  • danger ~> 5.0
  • Development Dependencies (6):

  • bundler ~> 1.3
  • pry >= 0
  • rake >= 0
  • rspec ~> 3.4
  • rubocop ~> 0.41
  • yard ~> 0.8
  • Owners:

    Authors:

    • Jon Allured, Simeon Cheeseman

    SHA 256 checksum:

    ef877b54f7a077c1159402a7ef2e66e2b1642a408cdd3cc3c4046e940c370f55

    Total downloads 2,274

    For this version 2,274

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: