RubyGems Navigation menu

danger-brakeman 0.0.2

A danger plugin for running Ruby files through Brakeman.

Versions:

  1. 0.0.2 - March 15, 2020 (11 KB)
  2. 0.0.1 - June 20, 2019 (11 KB)

Runtime Dependencies (2):

Development Dependencies (9):

  • bundler >= 0
  • guard ~> 2.14
  • guard-rspec ~> 4.7
  • listen = 3.0.7
  • pry >= 0
  • rake ~> 13.0
  • rspec ~> 3.4
  • rubocop >= 0
  • yard >= 0
  • Owners:

    Pushed by:

    Authors:

    • Yuichi Nakamura

    SHA 256 checksum:

    89de2b23f35631cf95d4b37ca94020ff357dc58f0dee30f990444faea64c2e72

    Total downloads 60,187

    For this version 48,791

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: