RubyGems Navigation menu

danger-ktlint 0.0.3

Lint kotlin files using ktlint command line interface.

Versions:

  1. 0.0.3 - June 13, 2020 (10.5 KB)
  2. 0.0.2 - November 13, 2018 (10.5 KB)
  3. 0.0.1 - November 12, 2018 (10 KB)

Runtime Dependencies (1):

Development Dependencies (7):

  • bundler ~> 2.0
  • guard ~> 2.14
  • guard-rspec ~> 4.7
  • pry >= 0
  • rake >= 0
  • rspec ~> 3.4
  • rubocop >= 0
  • Owners:

    Pushed by:

    Authors:

    • mataku

    SHA 256 checksum:

    826eba896d555053d0bc1c9488a755edd06a5106fc971b4aa46e4505ab0142e6

    Total downloads 32,871

    For this version 3,788

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: