RubyGems Navigation menu

danger-rubyc 0.0.1

Danger plugin to validate syntax for ruby files

Versions:

  1. 0.0.1 - January 16, 2021 (9.5 KB)

Runtime Dependencies (1):

Development Dependencies (9):

  • bundler ~> 2.0
  • guard ~> 2.14
  • guard-rspec ~> 4.7
  • listen = 3.0.7
  • pry >= 0
  • rake ~> 10.0
  • rspec ~> 3.4
  • rubocop >= 0
  • yard >= 0
  • Owners:

    Pushed by:

    Authors:

    • Stanislav

    SHA 256 checksum:

    645944d38629cf47af3cfab97f16fe2cc7cf3f2af25bfa78500a04dc75ce8ea1

    Total downloads 10,024

    For this version 10,024

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: