RubyGems Navigation menu

dare 0.2.0

Ruby 2D Game library on top of Opal

Versions:

  1. 0.2.0 - December 18, 2014 (40 KB)
  2. 0.1.0 - December 12, 2014 (9.5 KB)
  3. 0.0.9 - December 09, 2014 (6.5 KB)
  4. 0.0.8 - December 09, 2014 (6.5 KB)
  5. 0.0.6 - December 09, 2014 (6.5 KB)
Show all versions (7 total)

Runtime Dependencies (4):

  • opal = 0.7.0.beta3
  • opal-jquery = 0.3.0.beta1
  • rake = 10.4.2
  • thor = 0.19.1
  • Development Dependencies (2):

  • opal-rspec = 0.4.0.beta4
  • pry >= 0.10.1, ~> 0.10
  • Owners:

    Authors:

    • Dominic Muller

    SHA 256 checksum:

    fa9869d72e3531e1a3073278dc60845f7fc15a65c079bae11f00c649bd09899c

    Total downloads 9,491

    For this version 2,006

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: