RubyGems Navigation menu

darkholme 1.2.0

An entity-component system in Ruby

Versions:

  1. 1.2.0 - April 06, 2014 (15 KB)
  2. 1.1.0 - March 01, 2014 (15 KB)
  3. 1.0.1 - February 26, 2014 (14.5 KB)
  4. 1.0.0 - February 25, 2014 (15.5 KB)
  5. 0.9.1 - February 23, 2014 (12.5 KB)
Show all versions (6 total)

Runtime Dependencies (1):

  • multi_json ~> 1.8.4
  • Development Dependencies (9):

  • bundler ~> 1.0
  • guard-rspec ~> 4.2.6
  • inch ~> 0.2.3
  • jeweler ~> 2.0.1
  • pry ~> 0.9.12.6
  • rdoc ~> 3.12
  • rspec ~> 3.0.0.beta1
  • simplecov >= 0
  • yard ~> 0.7
  • Owners:

    Authors:

    • Massive Danger

    SHA 256 checksum:

    98bb728b73334e350cf8e738286d7776cab493735bf90028fa8e40f9aa9a646e

    Total downloads 9,628

    For this version 2,107

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: