RubyGems Navigation menu

dartsass-sprockets 3.1.0

Use Dart Sass with Sprockets and the Ruby on Rails asset pipeline.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 3.1.0 - December 31, 2023 (10.5 KB)
  2. 3.0.0 - February 03, 2023 (10.5 KB)

Runtime Dependencies (5):

railties >= 4.0.0
sassc-embedded ~> 1.69
sprockets > 3.0
tilt >= 0

Owners:

Pushed by:

Authors:

  • Ryan Boland, Johnny Shields

SHA 256 checksum:

c238ec9f7f496489ac5a7813cd1f83d1e077a1826921acefc7e290a521b7a20a

Total downloads 297,533

For this version 69,597

License:

MIT

Required Ruby Version: >= 3.1

New versions require MFA: true

Version published with MFA: true

Links: