RubyGems Navigation menu

database_guard-rails 0.1.0

A simple Rails gem that allows you to use otherenvironment databases and asks for password if a dummypassword is specified in the selected environment'sdatabase configuration.

Versions:

  1. 0.1.0 - October 31, 2013 (7 KB)
Show all versions (2 total)

Authors:

  • Rihards Beikerts

Owners:

5934adc3d093f59e357092a088cbc0af

Sha 256 checksum:

652cdce0ebefc8a98be976f1053769c4c50d797853f111ca48eb9a1ce5b16eb4

Total downloads 803

For this version 736

Show all versions (2 total)

Required Ruby Version: None

Licenses:

MIT

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: