RubyGems Navigation menu

datacite-mapping 0.4.1

A gem for working with the Datacite XML format

Versions:

  1. 0.4.1 - January 26, 2022 (199 KB)
  2. 0.4.0 - November 13, 2019 (199 KB)
  3. 0.3.0 - January 02, 2018 (192 KB)
  4. 0.2.5 - January 10, 2017 (192 KB)
  5. 0.2.4 - November 08, 2016 (192 KB)
Show all versions (29 total)

Runtime Dependencies (2):

  • typesafe_enum ~> 0.1, >= 0.1.7
  • xml-mapping_extensions ~> 0.4, >= 0.4.7
  • Development Dependencies (10):

  • bundler >= 2.2.33
  • equivalent-xml ~> 0.6.0
  • github-markup ~> 1.4
  • rake >= 12.3.3
  • redcarpet ~> 3.3
  • rspec ~> 3.2
  • rubocop ~> 0.52
  • simplecov ~> 0.9.2
  • simplecov-console ~> 0.2.0
  • yard ~> 0.9
  • Owners:

    Pushed by:

    Authors:

    • David Moles

    SHA 256 checksum:

    1d1ff4fa663ba5453db2c949e236f9138830d548430ece91484ad74b065f6e01

    Total downloads 64,427

    For this version 1,862

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: