RubyGems.org

datamapa

1.0.1

A minimalistic Data Mapper for removing model dependency on Active Record

installgem install datamapa
Authors

Yosuke Doi

2,614 total downloads 137 for this version
Owners

619a749a681d7c4c9657d68403d8a91e

Licenses

MIT

Gemfile
gem 'datamapa', '~> 1.0.1'
Versions
  1. 1.0.1 March 23, 2014 (8.5 KB)
  2. 1.0.0 March 14, 2014 (8.5 KB)
  3. 0.0.5 June 9, 2013 (6.5 KB)
  4. 0.0.2 June 8, 2013 (6.5 KB)
  5. 0.0.4 June 7, 2013 (6.5 KB)
Show all versions (7 total)
Runtime Dependencies
  1. activerecord ~> 4.0.2
Ruby Dependency
  1. >= 0