RubyGems Navigation menu

datastax_rails 2.4.9

A Ruby-on-Rails interface to Datastax Enterprise. Intended for use with the DSE search nodes.

Versions:

  1. 2.4.9 - July 14, 2017 (144 KB)
  2. 2.4.8 - February 05, 2016 (470 KB)
  3. 2.4.4 - August 12, 2015 (470 KB)
  4. 2.4.0 - July 03, 2015 (470 KB)
  5. 2.3.1 - June 19, 2015 (469 KB)
Show all versions (46 total)

Runtime Dependencies (4):

  • cassandra-driver >= 2.1.4, ~> 2.1
  • rails >= 4.0.0, ~> 4.0
  • rsolr >= 1.0.9, ~> 1.0
  • rsolr-client-cert >= 0.5.2, ~> 0.5
  • Development Dependencies (5):

    Owners:

    Authors:

    • Jason M. Kusar

    SHA 256 checksum:

    da28d86481ff10f553eed102b6526fb10170b04aaad8763cf9b95fba44ebe161

    Total downloads 77,912

    For this version 1,218

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: