RubyGems Navigation menu

datatrans 5.0.0

Datatrans Integration for Ruby on Rails

Versions:

  1. 5.0.0 - September 21, 2022 (16 KB)
  2. 4.0.1 - March 18, 2022 (15.5 KB)
  3. 4.0.0 - February 24, 2022 (15.5 KB)
  4. 3.0.2 - January 04, 2014 (14.5 KB)
  5. 3.0.1 - October 09, 2013 (13.5 KB)
Show all versions (15 total)

Runtime Dependencies (5):

activesupport >= 5.2
builder >= 0
httparty >= 0
i18n >= 0
multi_xml >= 0.5.1

Development Dependencies (4):

actionpack >= 5.2
appraisal >= 0
rake >= 0
rspec >= 0

Owners:

Pushed by:

Authors:

  • Tobias Miesel, Thomas Maurer, Corin Langosch, Pascal Betz

SHA 256 checksum:

2acdedd9aed4546772ca315e522b2f02aab8b1820c8401231381303084fb65d1

Total downloads 46,663

For this version 501

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.6

Links: