RubyGems Navigation menu

db-mysql 0.1.0

Ruby FFI bindings for libpq C interface.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.1.0 - June 28, 2020 (8 KB)

Runtime Dependencies (2):

async-io >= 0
ffi >= 0

Development Dependencies (4):

bake >= 0
bundler >= 0
covered >= 0
rspec ~> 3.6

Owners:

Pushed by:

Authors:

  • Samuel Williams

SHA 256 checksum:

e186218c62312aa9d562c4f24c7d4bf3eea3d49ced57cbf701f0ee2017eab2c6

Total downloads 1,919

For this version 1,919

License:

MIT

Required Ruby Version: >= 2.5

Links: