RubyGems Navigation menu

declarative_policy 1.1.0

This library provides an authorization framework with a declarative DSL With this library, you can write permission policies that are separate from business logic. This library is in production use at GitLab.com

Versions:

  1. 1.1.0 - November 05, 2021 (36.5 KB)
  2. 1.0.0 - April 12, 2021 (26.5 KB)

Owners:

Pushed by:

Authors:

  • Jeanine Adkisson, Alexis Kalderimis

SHA 256 checksum:

9af4cf299ade03f2bbf63908f2ce6a117d132fc714c39a128596667fb13331cb

Total downloads 6,282,184

For this version 3,344,748

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.5.0

Links: