RubyGems Navigation menu

deepl-rb 2.5.1

A simple ruby wrapper for the DeepL translation API (v1). For more information, check this: https://www.deepl.com/docs/api-reference.html

Versions:

  1. 2.5.1 - June 22, 2022 (22.5 KB)
  2. 2.5.0 - June 06, 2022 (22 KB)
  3. 2.4.0 - January 24, 2022 (16.5 KB)
  4. 2.3.1 - September 28, 2021 (16 KB)
  5. 2.3.0 - May 17, 2021 (15.5 KB)
Show all versions (16 total)

Development Dependencies (2):

Owners:

Pushed by:

Authors:

  • Daniel Herzog

SHA 256 checksum:

46c73bf3141edb3d7a85c87fc16c78f4d6dfe6acdd91a03cadaa0e04a37d33ce

Total downloads 1,002,177

For this version 427

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: