RubyGems Navigation menu

defra_ruby_style 0.3.0

A gem to simplify the process of ensuring ruby based Defra projects are using our agreed coding style and standards.

Versions:

  1. 0.3.0 - June 28, 2022 (8 KB)
  2. 0.2.2 - June 12, 2020 (8 KB)
  3. 0.2.1 - April 23, 2020 (8 KB)
  4. 0.2.0 - April 23, 2020 (8 KB)
  5. 0.1.4 - January 29, 2020 (7.5 KB)
Show all versions (12 total)

Runtime Dependencies (1):

  • rubocop >= 1.0, < 2.0
  • Development Dependencies (2):

    Owners:

    Pushed by:

    Authors:

    • Defra

    SHA 256 checksum:

    eef2ea407b95ca8b1a83c82d6ade29094e2a4e2a363532981c88b97d16fe2e99

    Total downloads 17,512

    For this version 429

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    The Open Government Licence (OGL) Version 3

    Required Ruby Version: >= 3.1

    New versions require MFA: true

    Version published with MFA: true

    Links: