RubyGems Navigation menu

dependabot-gradle 0.125.4

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versions:

  1. 0.125.4 - November 17, 2020 (19 KB)
  2. 0.125.3 - November 16, 2020 (19 KB)
  3. 0.125.2 - November 11, 2020 (19 KB)
  4. 0.125.1 - November 05, 2020 (19 KB)
  5. 0.125.0 - November 05, 2020 (19 KB)
Show all versions (673 total)

Runtime Dependencies (1):

Development Dependencies (10):

  • byebug ~> 11.0
  • gpgme ~> 2.0
  • rake ~> 13
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rubocop ~> 0.93.0
  • simplecov ~> 0.19.0
  • simplecov-console ~> 0.8.0
  • vcr = 6.0.0
  • webmock ~> 3.4
  • Owners:

    Pushed by:

    Authors:

    • Dependabot

    SHA 256 checksum:

    a29786883eb97c461d0fcf495bdb5e69a3eb60d3e48d18e6d446400999fb80aa

    Total downloads 665,416

    For this version 450

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Nonstandard

    Required Ruby Version: >= 2.5.0

    Required Rubygems Version: >= 2.5.0

    Links: